• Do you LOVE AFN?? bighug We do too!! But we need your help to keep the servers running!

    If you feel like AFN has been useful in your journey and would like to help us pay some of the bills, we have a gofundme page setup for donations.
    Any amount that you can spare will be gratefully received

    Click [HERE] to donate to AFN
  • G'Day folks! It's voting time for the 2021 Outdoor Auto-Photo Comp', so please swing by to oggle them womens and pick your favorites!.... *Located at the Live Vendor G&S section*

AFN Badges some not showing !

420Forever

Life Begins At 420
Staff member
AFN Global Moderator
Cultivators Club
Joined
Jun 14, 2019
Messages
10,303
Reputation
3,863
Reaction score
38,812
Points
200
Age
59
Currently Smoking
The sweet taste of life :-)
hmmm, it duz look like ur uzin the legacy viewing style, so i'm not sure whassup :shrug: i'm on a pc with chrome & the legacy style is what i meself have alwayz uzed & everything showz up fine, alwayz has, lol :rolleyes2: ppp
 

Zeromitch

13 autos 0 photos
Cultivators Club
Joined
Mar 6, 2021
Messages
1,548
Reputation
947
Reaction score
5,760
Points
0
Age
34
Currently Smoking
Nothing right now.
i thought i was the only one who noticed this problem, i mentioned it a few times but no1 knew wtf i was talking about so i said fuck it, it don't bother me anymore until now seeing others have the same issue.

Desktop Screenshot 2021.08.31 - 18.46.25.66.png
 

Zeromitch

13 autos 0 photos
Cultivators Club
Joined
Mar 6, 2021
Messages
1,548
Reputation
947
Reaction score
5,760
Points
0
Age
34
Currently Smoking
Nothing right now.
I'm on pc using firefox
90% of things look like this for me, ive just delt with it lol

Desktop Screenshot 2021.08.31 - 18.51.05.12.png
 

Son of Hobbes

High of the Tiger
Staff member
AFN Admin
AFN Global Moderator
Cultivators Club
Joined
Oct 8, 2012
Messages
21,894
Reputation
1,991
Reaction score
101,887
Points
0
Website
www.autoflower.net
The broken images are likely a permissions issue on where the images are actually posted for the badges if I had to guess. Since MoG's got higher privileges than the rest, if they were posted in a thread located in a subforum off limits to regular access members, or in a private gallery, etc, it's possible that it's not allowing those without higher permissions to see them. That's where I'd start in my investigation.
1630466663191.png
 

Son of Hobbes

High of the Tiger
Staff member
AFN Admin
AFN Global Moderator
Cultivators Club
Joined
Oct 8, 2012
Messages
21,894
Reputation
1,991
Reaction score
101,887
Points
0
Website
www.autoflower.net
Logged in using a generic user account with basic level permissions, checking on the badges:
1630467486540.png


Ah well sure as shit. Permissions issue.

Here's one of the badges that shows up fine under my admin user; but under a normal user account:
1630467422877.png

1630467537599.png
 

Son of Hobbes

High of the Tiger
Staff member
AFN Admin
AFN Global Moderator
Cultivators Club
Joined
Oct 8, 2012
Messages
21,894
Reputation
1,991
Reaction score
101,887
Points
0
Website
www.autoflower.net
Not totally sure why it's doing that; the gallery is set to public where the images are hosted. Not seeing any glaring permission issues that would prevent it either.

At any rate, I'm guessing if we simply move the images for the badges to a non-media gallery file location, then fix the links, they will probably work for all.
 
Top