Anyone using MC experience this?

  • Well, we're still working on things and I imagine we'll see some bugs, some breaking, and things that need to get fixed. We'll start on the most critical things first and work our way down. We're still installing add-on's and squaring away some licensing stuff, but feel free to browse the board and we'll update everyone on when things are added, restored, or otherwise changed.

4d-Rock

Geo-grower
Sep 6, 2017
260
626
10
Currently Smoking
Dark Devil (Sweet Seeds), White Widow (CKS)
Hey everyone. I’m not having much luck getting a response in the Infirmary so I thought I would also post this here to see if anyone else has had this happen to them.

I’ve been getting pretty consistent spotting that gets worse over time and still isn’t going away after 2 or so weeks. Thought it was CalMag so I’ve been using CaliMagic since late Veg at 1-2mL/L. I’ve also done a flush to try to reduce salt buildup in case of lockout. I had been feeding every watering up until I noticed issues, which then I switched to feed every other watering.

Right now I’m using around 1-1.2g/L of MC v2 in addition to the CAlMag.

Also, I had issues with this plant outgrowing my tent and getting very close to my cheap Roleadro COB light. I’m wondering also if the intensity and spectrum may be triggering this issue as the majority of lower leaves are nice and healthy (also maybe an immobile element?). This week though I received and installed an HLG QB288 135W panel at the top of the tent which keeps the tops at a better distance.

Any insight or suggestions is appreciated, thanks



 

Steviestash

Auto Warrior
Gladiator level 1
Feb 22, 2018
624
1,847
20
Currently Smoking
Watermelon
I get spots like that on my plants all the time like rust looking usually on just a few leaves sometimes I'll up the calmag but I think it's caused cuz of mag deficiencies but don't quote me on that it's hard to grow a plant without some bad looking leaves as long as the new stuff grows in looking healthy it's good I pick the bad leaves off helps to see if it's continue but it's best not to get crazy trying to fix it
 
  • Like
Reactions: HemiSync

4d-Rock

Geo-grower
Sep 6, 2017
260
626
10
Currently Smoking
Dark Devil (Sweet Seeds), White Widow (CKS)
I totally understand, I’m not expecting perfection. I think I’ve had minor CalMag deficiencies before and usually Ive been able to slow or stop them. This one has been ongoing for the last 2-3 weeks. These pictures are after a couple rounds of removing badly damaged leaves. If I do it again I’ll almost have no top canopy.
 
  • Like
Reactions: HemiSync

4d-Rock

Geo-grower
Sep 6, 2017
260
626
10
Currently Smoking
Dark Devil (Sweet Seeds), White Widow (CKS)
Soil or coco? Looks like mag to me but don't quote me on that! Try some epson salt.
Soil, it’s Pro-Mix HP mycorrhizae.

I’ve never used Epson salt for this before, what kind of dosage is recommended for something like this?
 

Uro

Part timer
Dec 12, 2016
383
1,001
10
Currently Smoking
whatever the sqdc has in stock
i would start by letting the plant dry out a bit if not all the way , and water it more often but lot less water , make sure you ph the water , check the air circulation and input and out put , do you see any little white specs on the top of you soil , i would also stop feeding , everything but cal,mmag , if its consistant through grows mabe its the soil , but it really can be anything when leaves get that , best of luck man,
 

Buck

Auto Warrior
Mar 16, 2019
15
39
10
I had a very similar issue. I was also under LEDs. That problem hit me when I started adding calmag to the megacrop. I am not sure if the additional calcium in the calmag locks out the magnesium when adding it to MegaCrop v2 but I stopped all calmag under my LEDs all together. I do feel like adding a magnesium only booster will help. I use greenleafs "sweet candy" and have no red spot issues anymore. Epson salts would work too.
 
  • Like
Reactions: HemiSync

Bigg Al

Closet grower, auto cob lover!
Gladiator Level 2
Mar 29, 2018
1,795
6,341
30
Currently Smoking
Berry Bomb, Auto Glueberry OG
Soil, it’s Pro-Mix HP mycorrhizae.

I’ve never used Epson salt for this before, what kind of dosage is recommended for something like this?

When I use it, either top dress 1 tsp per gallon of soil then water or water only feed 1 tsp per gallon.
 
  • Like
Reactions: HemiSync

LiterallyLiterary

Brain Gone
Aug 20, 2018
52
44
0
Crap. I've been getting the same thing, and it gets very aggressive! I thought it was calcium though. I'll try some Epsom out tomorrow. I'm in coco so its probably one or the other.
 
  • Like
Reactions: HemiSync

4d-Rock

Geo-grower
Sep 6, 2017
260
626
10
Currently Smoking
Dark Devil (Sweet Seeds), White Widow (CKS)
i would start by letting the plant dry out a bit if not all the way , and water it more often but lot less water , make sure you ph the water , check the air circulation and input and out put , do you see any little white specs on the top of you soil , i would also stop feeding , everything but cal,mmag , if its consistant through grows mabe its the soil , but it really can be anything when leaves get that , best of luck man,
I water every evening within 1-2 hours of lights on (night cycle is set from 4-8pm) and by that time the pot is nearly bone dry. I've actually lowered the amount of water to 2L as I can no longer remove the plant from the tent to be able to water to runoff. With 2L, a few drops are in the tray but it isn't sitting in a puddle. I'll pick up some Epsom Salt and maybe lower the CaliMagic, add Epsom salt, and stop MegaCrop for a few feeds.

I had a very similar issue. I was also under LEDs. That problem hit me when I started adding calmag to the megacrop. I am not sure if the additional calcium in the calmag locks out the magnesium when adding it to MegaCrop v2 but I stopped all calmag under my LEDs all together. I do feel like adding a magnesium only booster will help. I use greenleafs "sweet candy" and have no red spot issues anymore. Epson salts would work too.
That's an interesting theory and I can totally see this being part of the problem. I haven't been using any other of their product line and if Sweet Candy supplements the carbs but also Mag, then it may be more a requirement than a supplement when growing under LEDs. I might have to bite the bullet and buy/use both Sweet Candy and Bud Explosion in my next grow to see if I can eliminate these issues moving forward. Of course, that's more difficult when neither are available in the Canadian store (SC is out of stock entirely, and I don't need 2.5kg of BE which is the only size available)

When I use it, either top dress 1 tsp per gallon of soil then water or water only feed 1 tsp per gallon.
Thanks, I'll keep in mind when giving it a shot.

Crap. I've been getting the same thing, and it gets very aggressive! I thought it was calcium though. I'll try some Epsom out tomorrow. I'm in coco so its probably one or the other.
Well I feel a bit better knowing I'm not the only one. It is definitely aggressive! It seems to me that it could be issues on both Cal and Mag. Might just be an imbalance that could be fixed with the addition of the Sweet Candy/Mag supplement.