Black D.O.G. in 2x2x4 with one Autocob - Coco Hempy Bucket

  • Well, we're still working on things and I imagine we'll see some bugs, some breaking, and things that need to get fixed. We'll start on the most critical things first and work our way down. We're still installing add-on's and squaring away some licensing stuff, but feel free to browse the board and we'll update everyone on when things are added, restored, or otherwise changed.
Cannabis Seeds

HSO-Mark

Auto Warrior
AFN Authorized Vendor
Jun 12, 2018
588
1,505
10
the last 13 of those days she has been under 12/12 photoperiod.
It looks like she's getting her stretch on and getting that structure set ready for the flower show :pass:

Looking good buddy :thumbsup:

Kind regards

Mark..
 
  • Like
Reactions: elcoloan

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
Will you be moving this lady over to the Auto-pot system mate?

Kind regards

Mark..
That's the plan... the hempy bucket she's in should fit in the autopot tray, so I'm expecting to be able to just put that bucket in there, and since I drilled an additional hole in the bottom of the bucket bellow the drain-hole to check the reservoir, I'm hoping i can just remove the plug of that bottom hole and put the bucket in the system and have it work like that.
 
  • Like
Reactions: HSO-Mark

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
Update

It's day 101 (since i put the seed to germinate) and day 19 since flipping to 12/12

No more even canopy :( . Tops that are beneath the light are stretching way more than other tops/colas that are away form the light.
Light is 32 cm / 12 inches from the tallest top and 37 cm / 14.5 inches from the next one, both of which are just a branches from one or two of the 5 main colas.
The tallest main cola (to the right of the tallest top against the tent's right wall) is 51 cm / 20 inches tall.
Since 12/12 the plant has almost doubled in height and keeps stretching (about and inch per day). Can't get the plant any further from the light so I hope stretching stops soon.
I calculate the DLI at the tallest top is around 27.2.

She is now getting 0.9-1.0 EC of greenleaf nutrients ( 365-385 ppm MC v1, 75 ppm Bud Explosion, 10-20 ppm CalMag pro). Have some leaf clawing so I began backing up a bit on the CalMag and MC.

Several lower fan leaves have fallen off. Initially a few were light green-yellow before they fell, but lately they fall off having a healthy green. I've been told it can be due to high humidity and poor air movement in that zone... both are true right now in my tent.

Some pics from this morning.

20190916_071957.jpg
20190916_071916.jpg
20190916_071855.jpg
20190916_072049.jpg
20190916_072150.jpg
20190916_072157.jpg
 
Last edited:
  • Like
Reactions: HSO-Mark

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
Update

It's day 108 (since i put the seed to germinate) and day 26 since flipping to 12/12. First couple weeks of 12/12 I had a stupid light leak issue, so I suspect this delayed flowering a bit.

Stretching hasn't stopped. Light is 12 cm / 4.7 inches from the tallest top and 16 cm / 6.3 inches from the next one.
I'm a little worried with the stretch not stopping, going 3-4 cm a day! I can't get the plant any further from the light so I need the stretch to stop.

She is now getting 1.0-1.1 EC of Greenleaf nutrients ( 385-400 ppm MC v1, 118 ppm Bud Explosion, 20-30 ppm CalMag pro).

Still have green leaves falling from the bottom.

Some pics from this morning.
20190923_080047.jpg
20190923_075550.jpg
20190923_075451.jpg
20190923_075826.jpg
20190923_075807.jpg
20190923_075747.jpg
20190923_075631.jpg
 
Last edited:
  • Like
Reactions: HSO-Mark

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
Update
It's day 115 (since i put the seed to germinate) and day 33 since flipping to 12/12.

Stretching still hasn't stopped. The shortest main colas are 61-64 cm / 24 -25 inches long on their vertical part while the tallest ones are around 71 cm / 28 inches.
I had to do some training on the two tallest tops (which are branches that grew out of the main colas and outgrew them) since they were getting way to close to the light. They have been spread out, and the tallest one is now so tall that the actual top gets no light. But all the other tops started getting more light thanks to this and started stretching even more, so i think things are balancing out quite nicely. Picture just don't show how nicely the plant is doing.
Leaves on the tallest cola that are receiving no light (since they are now above the light) started curling as if showing N tox or overwatering, but I assume it's because of the lack of light on that surface.

She is getting 1.1-1.2 EC of Greenleaf Nutrients ( 400 ppm MC v1, 140 ppm Bud Explosion, 20-30 ppm CalMag pro). I think I'll stop increasing EC now.

VPD is in proper range despite the low temps and high humidity. I've managed to keep RH below 70, and now feed nutes at 5.8-6.0 pH after which leaves stopped falling.

Some pics from this morning.
















 
  • Like
Reactions: HSO-Mark

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
Once I flipped to 12/12 some fan leaves from the bottom started falling off without being yellow... definitely lighter than leaves from the top part of the plant. Maybe it's the high RH, Mag def or something else?

Here are dome pics from today for future reference. The darker leaf was snipped from the top of the plant for comparison.
20191002_082411.jpg
20191002_082359.jpg
 
  • Like
Reactions: HSO-Mark

HSO-Mark

Auto Warrior
AFN Authorized Vendor
Jun 12, 2018
588
1,505
10
Once I flipped to 12/12 some fan leaves from the bottom started falling off without being yellow... definitely lighter than leaves from the top part of the plant. Maybe it's the high RH, Mag def or something else?

Here are dome pics from today for future reference. The darker leaf was snipped from the top of the plant for comparison.
View attachment 1110315View attachment 1110316

Are the leaves just falling off randomly mate?

Normally we will see the occasional bottom leaf starting to yellow up as the stored feed is bring used up but I don't see much yellow rather the leaves still look quite healthy?

Very strange but the plant looks unaffected :pass:


Stretching still hasn't stopped.
At day 33 from the switch to bloom(12/12) the stretch should have been over a good 10+ day's ago buddy, maybe down to the light leak early that stoped the flower stage from starting?

She looks well into bloom now, plenty of budsites showing and starting to pack on some weight :thumbsup:

Not looking to bad at all my friend :cheers:

Until next time :bong:

Kind regards

Mark..
 
  • Like
Reactions: elcoloan

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
Are the leaves just falling off randomly mate?

Normally we will see the occasional bottom leaf starting to yellow up as the stored feed is bring used up but I don't see much yellow rather the leaves still look quite healthy?

Very strange but the plant looks unaffected :pass:




At day 33 from the switch to bloom(12/12) the stretch should have been over a good 10+ day's ago buddy, maybe down to the light leak early that stoped the flower stage from starting?

She looks well into bloom now, plenty of budsites showing and starting to pack on some weight :thumbsup:

Not looking to bad at all my friend :cheers:

Until next time :bong:

Kind regards

Mark..
I have several conditions that are not ideal, so I guess the falling leaves could be due to any of them. Maybe it's the low temps, or Mg def, P def, high RH during flowering, springtails infestation, or lack of light since I'm using about 17 Watts /sqft... Last two plants under same conditions displayed similar symptoms, so definitely not the plant's fault.

And yes I think the longer stretch was because of the light leak that lasted about 2 weeks, so it would make sense that at the end of week 5 she looks like what I would expect it to look lik at the end of week 3.

But regardless of the falling leaves and overstretching, I'm happy with this strain... will definitley have a second run with one of her clones soon.
 

elcoloan

Auto Warrior
Nov 1, 2018
263
577
10
UPDATE

EC, RH, and temps are quite the same as a week ago. The plant has been on the Autopot system from about 4 days now. Seems to be working well.

Here are some pics from this morning before the light turned on.

20191007_055606.jpg
20191007_055620.jpg
20191007_055629.jpg
20191007_055637.jpg
20191007_055731.jpg
20191007_055751.jpg
20191007_055825.jpg