Click/Load Times

  • Well, we're still working on things and I imagine we'll see some bugs, some breaking, and things that need to get fixed. We'll start on the most critical things first and work our way down. We're still installing add-on's and squaring away some licensing stuff, but feel free to browse the board and we'll update everyone on when things are added, restored, or otherwise changed.
Cannabis Seeds

AutoWonders

CBD ROCKS
Jul 14, 2014
3,115
6,583
20
Live Stoners Chat still takes 15 seconds to load.
Cobshop takes 17 seconds to load.
Indoor Grow Journal takes 9 seconds to load.
Commercial Breeders Dinafem takes 7-15 seconds to load, Mephisto takes 17 seconds.

The bizarre part is when I sign on and bump site one size bigger and if I want to check alerts/profile/inbox, I can hover over once, but then I have to make site one size smaller in order to check alerts/profile again. They become shaded.
 

Son of Hobbes

High of the Tiger
Staff member
Site Administrator
Oct 8, 2012
16,849
82,615
20
www.autoflower.net
Live Stoners Chat still takes 15 seconds to load.
Cobshop takes 17 seconds to load.
Indoor Grow Journal takes 9 seconds to load.
Commercial Breeders Dinafem takes 7-15 seconds to load, Mephisto takes 17 seconds.

The bizarre part is when I sign on and bump site one size bigger and if I want to check alerts/profile/inbox, I can hover over once, but then I have to make site one size smaller in order to check alerts/profile again. They become shaded.
Not having any issues with load time whatsoever. Have you done a speed test on your connection to see if you're being throttled or if your general connection is slow?

What browser/device are you using to load the site?
 

AutoWonders

CBD ROCKS
Jul 14, 2014
3,115
6,583
20
Not having any issues with load time whatsoever. Have you done a speed test on your connection to see if you're being throttled or if your general connection is slow?

What browser/device are you using to load the site?
My speed is 29.3 so no problem there. This load time problem only became a problem after the last tweaking you guys did. And never had a problem before your server change etc. Using Safari. Guess I have some research to do. Cheers.
 
Last edited:

Son of Hobbes

High of the Tiger
Staff member
Site Administrator
Oct 8, 2012
16,849
82,615
20
www.autoflower.net
My speed is 29.3 so no problem there. This load time problem only became a problem after the last tweaking you guys did. And never had a problem before your server change etc. Using Safari. Guess I have some research to do. Cheers.
Is it every page? Or just certain pages?
 

STILLSMOKIN

Lets sshhmmookkee a bouwl
Feb 20, 2018
3,573
11,960
30
Currently Smoking
Anything i can get my green thumbs on!
All good on my end also... Really liking how fast pics and stuff loads up. But I'm on my phone.