Dont workk:(

  • The state of AFN
  • Hey everyone, I'm doing some testing on some things and will have the Live IM chat add-on disabled for the time being. Appreciate your consideration and apologies for any inconvenience! - Hobbes (7 pm MDT 2/13/2020)
D

Dodo

Guest
hello guys: i have 400watt ballast and 400watt mh bulb . Yesterday suddently stoped the work. But there is some purple light arround the bulp. İs there amy problem with balladt? Pls help me
 
  • Like
Reactions: Spanglish

STILLSMOKIN

Lets sshhmmookkee a bouwl
Feb 20, 2018
3,573
11,969
0
Currently Smoking
Anything i can get my green thumbs on!
Change the bulb. They have gas inside and when it has depleted light burns out.
 
  • Like
Reactions: Spanglish

Spanglish

Certified Rambler
Jan 9, 2015
2,907
15,650
0
40
Currently Smoking
White Crack and Alien Vs Triangle
hello guys: i have 400watt ballast and 400watt mh bulb . Yesterday suddently stoped the work. But there is some purple light arround the bulp. İs there amy problem with balladt? Pls help me
Hi bro, no experience here with either MH or HPS but after seeing your post had a dig around and came across the following info that may be relevant to you also.

are you positive you are running the right 1000 in it? check whether or not your ballast has bulb limitations, (I.e. pulse/probe start, vert/horiz/univer burning bulb.

a buddy of mine was using a bulb meant for probe start in a pulse start magnetic and it only started about 25% of the time after it was shut off for a while, and after about a month it would only start to this dull purple glow that you could barely see unless it was completely dark in the room.
Also as mentioned above they can burn a strange colour as the gas depletes and the bulb starts to burn out, from the info i came across this is when the bulb is at less than 40% output and is apparently more pink in colour.