• OFFICIAL AFN MERCHANDISE


    Sacra Via is the Exclusive Online Vendor for AFN


    Sacra Via Logo
    Browse The Store

    || AFN Mugs || AFN Dab Mats || AFN T-Shirts || & Much More ||



    Go Visit the Website Today to get your Official AFN Merchandise - Crafted with Love by our very own Rebel



    Use Discount Code AFN10 for 10% discount off your total order!

    Thanks Logo Thanks Logo Thanks Logo


  • The Autoflower Conversational

    Today's Topic:

    1. Sativa, Indica, Ruderalis - Is it all BS?

    Come give us your thoughts, we want to hear from you!
  • Test 1, Test 2 *tap tap tap*

    AFN Live Chat Room
  • Win Bruce Banner
  • Prescription Blend Nutrients is offering a great 20% off discount code! This new nute company is showing well here, so swing by their section and see,... If you want to try their kit, the new disc. code is in the PB section...

Got some rusty leaves.

Rbailey

Auto Warrior
Joined
Apr 23, 2020
Messages
59
Reaction score
53
Points
0
hey, thanks for viewing! :cheers: :smoking:

Got some rusty looking leaves on my gal, about 6-7 weeks give or take. They're attched to the main top cola, and only about 3 or 4 of them total. Light stress? Deficiency? I fed her 1/4 strength big bloom, 1/2 strength grow big, and 2.5ml of CalMag in a gallon of Ph'd water once before and after I used a gallon of just ph'd water to break up nute salts before it hit flowering. It's only on the top leaves and the rest of the plant looks happy as can be, growing very nice nugs. Thanks for the help!

Lights are 2x 240w kingbrite qb288 dimmed to around 135w~ each, and about 18" from the top of the plant. Temps are 81 lights on and 75 lights off, humidity between 48-50%, using an oscillating fan and intake fan running at 35% of what my outtake fan cfm is (outtke is a cloudline t6 running around 425cfm in a 4×4×6.5 tent).
 

Attachments

Mañ'O'Green

Retired to watch the grass grow.
Staff member
AFN Global Moderator
AFN Gladiator
Joined
Sep 15, 2016
Messages
11,161
Reaction score
41,156
Points
1,200
Currently Smoking
Dabs of Rosin.
Hummmmm............
Please fill in this form: (copy and paste part is below, this first one tell what specifically to include)

-Problem: (brief description)
-Medium/grow method: soil; soilless-- coco, or peat based like Promix, etc. (please provide the actual product name); DWC, NFT, etc.
-Feed and supplements used: include brand, dosage/strength, frequency of feeding and watering (alone); method-- by hand, drippers, rercirc' or drain-to-waste,... N-P-K #'s too if you can!
-Water source: RO/DI; tap- dechlorinated-?..... EC or TDS reading; pH (don't bother with this on RO/DI, do bother with TDS/EC though to confirm it's working well enough)
-Strain and age
-Climate: night and day ambient T and RH%; res' temperatures; any extremes in T/RH% exposure
- Light used: HID, LED, COB, combo of,... wattage; light cycle hours (20/4, 18/6 , etc.); distance to tops....
-Additional info: PH in the root zone. How long have the plants been affected?...How fast did symptoms appear?... Anything else you think might be relevant..

--Pictures including WHOLE PLANT PICS, and troubled leaves.. use normal light or flash as other light sources ruin color rendering, critical for diagnostics!

✂ - - - - - - - - - - -
(copy and paste)-->

Problem:

Medium/grow method:

Feed: and supplements used:

water source:

Strain/age:

light used:

Climate:

Additional info:


:vibe:
 

Rbailey

Auto Warrior
Joined
Apr 23, 2020
Messages
59
Reaction score
53
Points
0
Problem: rusty leaves near canopy

Medium/grow method: 70% biobizz light mix, 30% perlite no training or cropping

Feed and supplements used: ratios are all per 1 gallon of water: 1/2 teaspoon grow big, one tablespoon big bloom, 2.5ml or 1/2 teaspoon calmag plus by botanicare (fox farms nutes are at 1/4 strength per gallon)

water source: tap, dechlorinated and ph'd to 6.5

Strain/age: auto blueberry between 6 and 7 weeks

light used: two kingbrite 240w lm301h qb288 both at about 135w each 18" from canopy

Climate: 48-50% humidity controlled by humidifier

Additional info: rest of her looks great sans the top. Buds are growing in well, with only a few leaves showing issues
 

Attachments

Rbailey

Auto Warrior
Joined
Apr 23, 2020
Messages
59
Reaction score
53
Points
0
It's gotten way worse. I'll post more pics tonight. I just fed 5ml calmag+ in a gallon of water with 1tbsp big bloom last night, then ph'd to 6.5. I'm thinking maybe nute burn from the previous feeding with some calmag and/or P deficiency at this point. I'm planning a flush once pot dries out to avoid overwatering.
 

Rbailey

Auto Warrior
Joined
Apr 23, 2020
Messages
59
Reaction score
53
Points
0
P def? Whats your ratios looking like in your nutes? Bit of guano or fish blood bone should help.
I'm using Fox Farms Grow Big and Big Bloom. I think I used too much grow big in conjunction with the big bloom.
 

Rbailey

Auto Warrior
Joined
Apr 23, 2020
Messages
59
Reaction score
53
Points
0
Came home to this today. It's not as bad as i thought it'd be, but still quite alarming. I have two other plants, a royal cheese just hitting pre-flower and a Colorado cookies that just began flowering, so kinda anxious about them considering this predicament. Daytime temp is constant 81 with 50% humidity (using dehumidifier to hit 40% as of next week) and I fed 1 gallon of water that I ph'd after adding calmag and some big bloom (see above). Lights are at about 300w 24" away from tallest canopy. Any help is appreciated!
 

Attachments

ManWithWrench

Auto Warrior
Joined
Dec 4, 2019
Messages
147
Reaction score
324
Points
0
Reminds me of my first grow, I gave that poor blueberry the foxfarm trio nutrients every time until I seen these rusty leaves then I panicked. Have you been feeding them nutrients everytime you water?
 

Rbailey

Auto Warrior
Joined
Apr 23, 2020
Messages
59
Reaction score
53
Points
0
Reminds me of my first grow, I gave that poor blueberry the foxfarm trio nutrients every time until I seen these rusty leaves then I panicked. Have you been feeding them nutrients everytime you water?
Hey, thanks for the reply. Yeah, except for one in week 5 and then the one I just did...I get the feeling that's a bad idea :crying:
 

ManWithWrench

Auto Warrior
Joined
Dec 4, 2019
Messages
147
Reaction score
324
Points
0
I am still just a noob in the grow game. Usually when people add nutrients when using soil, they use them every other watering or every third. Some people have a feeding schedule based on strains and how old the plant is.

what I have learned is, when you are feeding too often it can actually create a nutrient lockout and the plant is unable to absorb certain nutrients. It will be a deficiency but it doesn't matter how much of that nutrient you put into the soil the plant cannot physically take any in.

In my case, I had done a flush with room temperature water to wash the nutrients out of the soil. The plant will never really heal up those rust colored leaves but It will still survive. Mine stunted for more than a week and then continued to fill out buds again. It still yielded about 4 oz and was okay smoke. After that I grabbed up some "water only soil" and used just pH'd water for the entire grow without adding any nutrients and had a way easier time. It's still good to have the nutrients on hand in case of a deficiency.

My mistake----> https://www.autoflower.net/forums/threads/it-is-my-fun-new-hobby.74892/

My first "water only" grow---> https://www.autoflower.net/forums/threads/1st-time-organic-grow-3-gallon-pot.77818/
 
Last edited:
Top