List of Things to Fix or Look At

Machamillion

Auto Warrior
Gladiators
Aug 14, 2019
1,165
2,664
0
great white north
Currently Smoking
all Mephisto, FC,S&S,Avt,OD,YD.
much better... :thumbsup:
 

Bigg Al

Closet grower, auto cob lover!
Gladiators
Mar 29, 2018
2,035
7,006
10
Currently Smoking
Berry Bomb, Auto Glueberry OG
Is it suppose to check your browser ever time you log in? Been getting that as of last(just a few mins ago)
 

420Forever

Life Begins At 420
Staff member
Global Moderator
Jun 14, 2019
2,361
5,597
0
57
Missouri, USA
Currently Smoking
The sweet taste of life :-)
Implemented a few changes/fixes to help with the speed and we're looking into longer term solutions as well :d5: Site -should- be running MUCH faster at the moment (everyone has messaged me telling me it's quick, so please let me know if it's not lol.)
(checkz instrument readout) well yes, we've been moving steadily towardz the next star system at an estimated warp 9.2, so...:greencheck: ppp

 

pop22

Frankensteins Lab Leader
Gladiators
Dec 15, 2013
16,022
50,427
0
Northern USA
Ok, I didn't dif through the whole thread but this issue is getting VERY annoying! I get this message EVERY time I let a page sit open in a tab for more that a few minutes without accessing it. THEN when I refresh, I get the Cloudflare " Checking your Browser" EVERY time I reload one of these pages!

Here's the error message:


Screenshot from 2019-11-10 12-54-45.png
 

Machamillion

Auto Warrior
Gladiators
Aug 14, 2019
1,165
2,664
0
great white north
Currently Smoking
all Mephisto, FC,S&S,Avt,OD,YD.
Ok, I didn't dif through the whole thread but this issue is getting VERY annoying! I get this message EVERY time I let a page sit open in a tab for more that a few minutes without accessing it. THEN when I refresh, I get the Cloudflare " Checking your Browser" EVERY time I reload one of these pages!

Here's the error message:


View attachment 1125845
Me too and everytime I reply to a post it separates text all over the place. getting real tiresome. I've tried to tell the techy's. :shrug:
 
  • Like
Reactions: hairyman

420Forever

Life Begins At 420
Staff member
Global Moderator
Jun 14, 2019
2,361
5,597
0
57
Missouri, USA
Currently Smoking
The sweet taste of life :-)
I've updated the signature options a bit:
View attachment 1115409

I've seen some crazy ass signatures on here, to the point where you are almost scrolling through an entire screen of sig (and that's lame IMO lol.) We'll give this a shot and can tweak it if necessary.
welp, u guessed it, i've hit a signature wall again, lol :doh: once again, i've tried to add a link in me sig for me new journal thread, but it'z sayin that it'z "1 line too long"...idk, i interpreted ur sig optionz update to mean up to 5 linez of whatever text, as well as up to 5 linkz, not 5 linez or 5 linkz :confused1: and fear not, me new thread is designed to be an all-inclusive perpetual thread, i.e. no more linkz needed after this one ;) ppp
 
Last edited:

HighnDry

Seo do na Pónairí
Staff member
Global Moderator
Oct 4, 2018
2,786
10,960
10
Currently Smoking
Northern Lights
Me too and everytime I reply to a post it separates text all over the place. getting real tiresome. I've tried to tell the techy's. :shrug:
Could this be down to lag?(hopefully rectified soon) Are you giving enough time for the quote to appear? Could you take a screenshot before posting and upload if it occurs again please? Just not had this issue elsewhere :pass:
 

TheMongol

Mongol Madness
Staff member
Site Administrator
Feb 21, 2017
9,125
42,865
0
Currently Smoking
Nothing
Ok, I didn't dif through the whole thread but this issue is getting VERY annoying! I get this message EVERY time I let a page sit open in a tab for more that a few minutes without accessing it. THEN when I refresh, I get the Cloudflare " Checking your Browser" EVERY time I reload one of these pages!

Here's the error message:


View attachment 1125845
Same here!
 
  • Like
Reactions: pop22

11b

Auto Warrior
Jan 21, 2019
53
86
0
Ok, I didn't dif through the whole thread but this issue is getting VERY annoying! I get this message EVERY time I let a page sit open in a tab for more that a few minutes without accessing it. THEN when I refresh, I get the Cloudflare " Checking your Browser" EVERY time I reload one of these pages!

Here's the error message:


View attachment 1125845
Same here!
Me as well, It is crazy annoying. If you guys are not experiencing ddos attacks (I don't believe you are) I would drop cloudflare anyways, it is bad for the privacy of your users and seemingly not advantageous in this use case. It is bad for privacy by the way as it is another massive conglomerate with a wide span of acess all over the web. Theoretically it can be used to identify users on other website where they are using real name accounts and it may disuade tor based users also.

Also when I log in I redirect to the mainpage disclaimer. I am pretty sure to fix that you just need to change the domain address to autoflower.net/forums instead of autoflower.net in your admin panel. I think what is happening is that it redirects you to that page after you log in. I