• Come join us as we welcome Horticulture Lighting Group to the Autoflower Network!

    We have an official representative from HLG that will be active on the forum to answer your questions, several units that are coming for our official product testing (grow and show's,) and we'll be working together to provide better information on lighting in general!

    Come say hello!
  • Do you LOVE AFN?? bighug We do too!! But we need your help to keep the servers running!

    If you feel like AFN has been useful in your journey and would like to help us pay some of the bills, we have a gofundme page setup for donations.
    Any amount that you can spare will be gratefully received

    Click [HERE] to donate to AFN

Octopot/autopot and coco poor wicking.

SmokeMoreMeph

Auto Warrior
Joined
Feb 28, 2021
Messages
66
Reputation
10
Reaction score
113
Points
0
Gotcha. Man, that’s a bummer that happened with your first run with it. All I know is they are really specific about the soil/perlite & coco/perlite ratios, maybe it was off? Also, I see you said you used hydroton, they definitely recommend not using it but idk if they mean JUST hydroton or not at all. Hopefully your next go works out better, I’m super curious about those octopots and how they do. If you do a diary on the next one let me know, I’ll follow along.
Yeah I saw that too about the hydroton that might be it!
 

SmokeMoreMeph

Auto Warrior
Joined
Feb 28, 2021
Messages
66
Reputation
10
Reaction score
113
Points
0
Another possibility is that there is too much hydroton in the mix. Did you put any extra hydroton or anything else to increase drainage in the bottom of your pot? IMO, not a good idea if you did, you need a good percentage of coco all the way down. :pighug:
Yeah I had a pretty heavy amount of hydroton but no not specifically in the bottom. I think you're dead on I should do way more coco less or no hydroton
 

Olderfart

The more I learn, the less I know. :)
Cultivators Club
Joined
Oct 19, 2019
Messages
2,135
Reputation
641
Reaction score
4,603
Points
0
Currently Smoking
Vaping: Mephisto 24 Carat, Mephisto Cosmic Queen, and Seedman Strawberry Cheesecake and others.
Yeah I had a pretty heavy amount of hydroton but no not specifically in the bottom. I think you're dead on I should do way more coco less or no hydroton
For what it's worth, I did roughly 40% perlite in my coco/fabric pot/autopot setup, and the irrigation performance was perfect. OTOH, I know that one of the coco growers on here uses a mix of hydroton and coco to great effect, but I don't know the ratio.

If you want to do coco again, I think it should work perfectly fine with something like 30-40% perlite mixed well throughout the pot.

Good luck with it mate, I hope the coco behaves next time. :pighug:
 

Cici

Auto Warrior
Joined
Oct 22, 2020
Messages
20
Reputation
0
Reaction score
29
Points
0
Currently Smoking
Vaping: Think Different
Sorry what you tried didn’t work for you. I am using a generic 60/40 coco perlite mix in my Octopot, no hydroton, as recommended in the Octopot instructions. It’s working fine so far for me.
 
Top